Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using a fully updated 11.10 install. After I installed the gnome-shell 3.2 package the clock started chiming every hour (it sounds like a doorbell). If I'm listening to something that needs to be turned up loud...well you get the idea. It's annoying to say the least.

Disabling system sounds does NOT stop it. I can not find anything in gsettings or dconf/gconf-editor. Is there any one out there with a fix before I go crazy?

share|improve this question
    
I think gnome shell does not use gconf any more. Maybe you find something in the ~/.local dir. –  queueoverflow Oct 7 '11 at 12:45
6  
Have you checked your grandfather clock? :P –  jrg Oct 12 '11 at 1:44

1 Answer 1

up vote 10 down vote accepted

It was not GNOME Shell at all. It is the timer applet 'Happytimer', which would explain why no one else has this problem. Honestly, it did not occur to me that a tea-timer applet would be this intrusive...then again, it's right there in the settings. I found the culprit by looking in the /usr/share/sounds directory.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.