Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

each time I start my Ubuntu Netbook Remix 10.10, the home folder is launched. How can I disable auto-launch of home folder?

share|improve this question

closed as too localized by Bruno Pereira Apr 5 '12 at 16:58

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

I am not at all familiar with Ubuntu Netbook remix. So, I can only guess that File Manager or some thing like it has been made one of the startup applications. That is why it opens at startup.

This link might help

Link with image of Startup Applications Preferences - netbook remix

You need to use the utility that sets Startup Applications Preferences.

Regards.

share|improve this answer
    
I've checked the utility you mentioned. It's okay up there. The launcher for my file manager "nautilus" was not in the startup list. But I tried one thing. I deliberately added "nautilus" to the list with the launching command "nautilus --no-desktop" which is supposed to open the home folder. Well, the same thing happened- home folder was launched on reboot. But this time, the folder would pop out again and again (within a matter of fraction of a second) right after I closed it. Next, I disabled nautilus. Rebooted. Home folder launched. I could close it. Problem not solved. –  Zeel Oct 10 '11 at 16:44
    
Is there any terminal command to fix this problem? Is there anything I can try.... like editing some configuration file? (I don't even understand any of those configuration text stuff. But I can follow instructions.) –  Zeel Oct 10 '11 at 16:55

Not the answer you're looking for? Browse other questions tagged or ask your own question.