Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I removed software center from the terminal and after that I tried to install it from synaptic package manager. Now I get a message saying that it's unable to retrieve a few packages. Have a look:

W: Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/k/kdepimlibs/libkmime4_4.7.1+git111001-0ubuntu1_i386.deb  
404  Not Found [IP: 91.189.92.170 80]
W: Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/k/kdepimlibs/libkimap4_4.7.1+git111001-0ubuntu1_i386.deb  
404  Not Found [IP: 91.189.92.170 80]  
W: Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/a/akonadi/akonadi-server_1.6.1+git110927-0ubuntu1_i386.deb
404  Not Found [IP: 91.189.92.170 80]  
...  
W: Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/k/kdepim-runtime/kdepim-runtime_4.7.1+git111001-0ubuntu1_i386.deb
404  Not Found [IP: 91.189.92.170 80]

I actually was getting report error pop-ups and was irritated with it so removed the software center and after that I never got this error. Please help me.

share|improve this question

2 Answers 2

up vote 3 down vote accepted

The packages have been updated in the repository.

I would recommend you run an update to refresh your "indexes" before retrying the installation i.e.

sudo apt-get update && sudo apt-get upgrade
share|improve this answer

I had the same error a week ago and i fixed it. Follow the screenshots. Sorry its all german but I think (and hope) you will find the correct places.

share|improve this answer
    
i don't know if its fixed but appreciate ur help and just one more question i think i'm having these error because i had a faulty ubuntu installation and had to do it many a times and finally i manged to install but gave me a message saying error in installationm report bug and after restart it loaded the ubuntu 11.10 well,so can you tell me how to find error in packages other than the synaptic package manager because it shows no broken packages at all i keep getting this error asking me to report the bug and this is what it has –  sainath Oct 6 '11 at 13:35
    
summary for the errors i get 1)update-software-center crashed with SIGSEGV in malloc() 2)update-apt-xapian-index crashed with error in loop(): [Errno 104] Connection reset by peer 3)piston_get_reviews_helper.py crashed with AttributeError in main: 'exceptions.ValueError' object has no attribute 'doc'error id's OOPS-2099DU5, OOPS-2099M2, OOPS-2099AT7 – sainath Sep 30 at 1:54 –  sainath Oct 6 '11 at 13:35
    
@sainath Please ask this as another question –  Jorge Castro Oct 6 '11 at 15:29
    
Using the best server button it worked for me, Thanks man :D –  KingMak Sep 8 at 6:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.