Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am completely new Linux systems especially Ubuntu. I am currently using 11.04 and I ran into some trouble and I really need your help.

Everything was working fine for the past several days until a few minutes from now when I opened my Ubuntu desktop I have problems that I really don't have any idea about WHY I have this and HOW I got this error.

When I opened my Mozilla Browser there is a dialog box that is asking for authentication. Im sure I haven't done any changes on the settings to eanable this.

This is what is asked in the dialog box:

Authentication Required

A username and password are being required by http://google.com. The site says: "AirStation: Enter "root" for username."

I tried to use the username "root" and used my password but it says error.

I tried to ignore this and tried other things. I tried to install something using "Ubuntu Software Center". When I clicked the "Install" button there was a pop up message that appeared and it says:

Network service discovery disabled

Your current network has a .local domain, which is not recommended and incompatible with Avahi net service discovery. This service has been disabled.

I don't what is Avahi software and how it got into my system. I can't recall installing this thing. Please help. Thanks in advance.

share|improve this question
    
Do you by any chance have a wireless router named Buffalo Airstation? Google found this page –  TLP Oct 6 '11 at 13:29
    
I get the Network Service Discovery Disabled message when the OS connects to the router but the router is still initializing and has not yet connected to my ISP. –  grahammechanical Oct 6 '11 at 15:26
    
Hello, this question has no information and activity for a very long time. I am voting to close it for now. If by any reason you think this question is still viable or useful in anyways or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reasons why you want it open. Regards. –  nitstorm Feb 28 '12 at 16:40
add comment

closed as too localized by jrg Feb 28 '12 at 16:52

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

It seems as if Avahi doesn't really have anything to do with your errors.

Avahi is a daemon that enables autodiscovery of other devices and services on your local network (Zeroconf). Apple calls their service Bonjour, and as far as I remember it's called mDNS in windows.

The message you got indicated that the network you connected to uses the domain "local", which can result in some issues. This is because of the router/dhcp server on your network.

The message you got from Firefox really sounds like a phising attempt. Did you install something just after you gave your username/password to the site?

share|improve this answer
3  
Just saw your username.. –  Fraekkert Oct 6 '11 at 7:33
    
I haven't installed anything. This is what troubles me so much. –  moron Oct 6 '11 at 7:44
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.