Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am not able to install ubuntu. I am getting the following error,

Uhhuh. NMI received for unknown reason a1 on CPU 0.
You have some hardware problem, likely on the PCI bus.
Dazed and confused, but trying to continue.

How to solve this issue?


I am installing ubuntu 10.10. I have changed the ubuntu iso image and version also, but still i am facing the same issue.

System Specification:

Dell Optiplex - 380

Ram : 1 GB
Processor : Dual Core @ 3.20 GHz
Harddisk : 250 GB

I am not seeing any option to disable SMP in Bios.

share|improve this question
Please provide information about the version that you are trying to install and preferably add that to the tags as well. – Nitin Venkatesh Oct 5 '11 at 8:00
Ever figure this out? It's just been allocated to me during Clean-Up. – Tom Brossman Apr 5 '12 at 10:27
up vote 3 down vote accepted

I suspect this is on older hardware with broken SMP, or on newer hardware that the kernel in the installer doesn't quite work with. In the case of the SMP, try to change the SMP version in BIOS, or disabling it outright.

I have had problems with some motherboards on older kernels. You can try to boot with the kernel flag noacpi and/or noapic.

If you provide us with information about the hardware you're trying to install on, it may give us better clues as to what's going on.

share|improve this answer
Also say me how to boot with kernel flag ? – karthick87 Oct 5 '11 at 9:16
I have upgraded the bios version and the upgradation was successful. But still i am facing the same problem. What may be the issue? – karthick87 Oct 5 '11 at 10:15
There is a detailed explanation, as well as description of the options I listed above and a few others at – Paul Oct 5 '11 at 10:22
I also found a few others with server hardware giving them problems. They recommend disabling C-States in the BIOS, which may be called something else, but is related to power-saving modes of the CPU itself. You can read more about this and other possible kernel boot options at – Paul Oct 5 '11 at 10:24
I have tried all the possible ways. Will it be some hardware issue? I have tried changing my harddrive and ram but stil the problem persists. How to debug the issue? – karthick87 Oct 6 '11 at 15:46

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.