Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been using gpointing-device-settings to enable both two-finger and edge scrolling on my trackpad, but it seems to not "remember" after reboot. The settings are still "ticked" in gpointing-device-settings but two-finger scrolling doesn't work until I uncheck and recheck the tickboxes for two-finger scrolling. How can I get Ubuntu to remember after reboot that I want both two-finger and edge scrolling without having to open gpointing-device-settings each time?

share|improve this question
    
Vote to close, because it's a bug (bugs.launchpad.net/gpointing-device-settings/+bug/489830). –  htorque Oct 20 '11 at 20:59

2 Answers 2

up vote 8 down vote accepted

In dconf-editor you can edit the settings like this:

Go to org/gnome/settings-daemon/peripherals/touchpad There you can select e.g. two finger scrolling instead of boarder scrolling, disable while typing, tap-to click and all the other nice usability-enhancing features.

Maybe it's not as nice as gpointing-device-settings, but if they are not able to keep their tool updated, just forget about it and use dconf-editor.

this seems to affect hundreds or thousands Linux Users from many distributions it seems. https://bugs.launchpad.net/ubuntu/+source/gpointing-device-settings/+bug/489830

share|improve this answer
1  
Hallelujah thank you. This is been killing me for months. –  Jack Senechal May 14 '13 at 22:20

Store your current settings:

synclient -l | sed 's/Parameter settings://;s/ //g' > ~/.synpadSettings

Recover them:

cat ~/.synpadSettings | xargs synclient

I'm sure there's a good place to put these as shutdown and startup scripts for the your X session.

share|improve this answer
    
This works on 14.04, good work, much better than the old way of switching to dconf-editor –  Anake Apr 21 at 0:58
    
You can use 1d;s/ //g rather than s/Parameter settings://;s/ //g, but this is the best answer. Thanks! –  James Wood Apr 24 at 15:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.