Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Notebook: Sony Vaio VPC-EH1S0E
Ram: 4GB
Graphics: Intel HD3000
Cpu: Intel Core i5-2410m

I've got 2 problems:

1) i've always the bluetooth on when i boot or reboot. I want to turn it off (i don't use bluetooth)

2) i've always the num lock off when i boot or reboot. I wanto to have it on forever

share|improve this question
    
For the bluetooth thing you may want to check your BIOS settings. Mine provides an option to always keep Bluetooth off. –  Lekensteyn Oct 1 '11 at 20:48
    
there aren't any option in my bios :( –  Paolo Oct 2 '11 at 10:17

2 Answers 2

There are two AskUbuntu Questions with good answers which should look at to resolve your query:

  1. How do you start-up in the login screen with Num Lock on?
  2. Can I default Bluetooth to off on my laptop Lenovo T61
share|improve this answer
    
for the bluetooth i've solved, thanks :) –  Paolo Oct 2 '11 at 10:20
    
but i have lightdm not gdm :( –  Paolo Oct 2 '11 at 10:20

I've solved! For bluetooth i've add this line to /etc/rc.local:

rfkill block bluetooth

and for numlock i've installed numlockx and then i've added these lines to /etc/X11/Xsession:

if [ -x /usr/bin/numlockx ]; then
/usr/bin/numlockx on
fi

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.