Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Just installed Ubuntu One into my SonyEricsson, I run Android 2.2 on that device. The Problem is to log into Ubuntu One, I tried both WiFi and 3g-net. But Ubuntu One only says that "Service Unavailable" I run Ubuntu 11.04 on both Laptop and Desktop and only problem I have there is syncronisation of bookmarks in Firefox. But thats another problem =)

Hope I can get Ubuntu One to work on cellphone

share|improve this question
This also worked for me, but for step 3) I had to manually set the time wrong, then check automatic, and restart the phone before having success at step 4. – lizajane999 Dec 26 '12 at 23:02

Please try the following:

  1. device > Settings > Manage applications > Ubuntu One Files > Force close, Clear app data
  2. device > Settings > Accounts & sync > remove the Ubuntu account
  3. device > Settings > Date & time > Automatic -- checked
  4. relaunch Ubuntu One Files and try again :)

If you have further issues, please contacts us using this form :)

share|improve this answer
This worked for me and my T-Mobile G2. – bgvaughan Nov 1 '11 at 3:23

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.