Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On my system, analog output works, but the volume of the headphone output is very low. Internal speakers work well, and the volume level is reasonable. However, even at 150%, the volume of headphone output is barely audible (alsamixer command line utility also at full volume).

Is there a way to set a constant boost or pedestal to the headphone output? What I mean is, applying a strengthening effect to the baseline to which the sound levels in the volume mixer are compared.

There seem to be some reports relating to this on Launchpad - does anyone know of a workaround or solution?

Edit: I forgot to mention that sometimes, when the speakers are enabled (the output is set to "Analog Output"), there is also sound from the headphone output - in these cases, the volume level is a-ok in the headphones as well. However, having the speakers on all the time can be a nuisance.

share|improve this question

1 Answer 1

In older laptops there used to be a switch to toggle the front output between line-out and headphone modes. Maybe this is what you are experiencing.

Even if this is not the case, since the dumbed down interface of the sound menu does not show all the available switches, try to install gnome-alsamixer and crank both master and any headphone you encounter to full and try all the checkboxes.

share|improve this answer
    
There is no hardware switch on my laptop. 'gnome-alsamixer' did bring out some new functionality, so thanks for the hint - however, the problem persists. –  dep Oct 31 '11 at 0:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.