Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.
  • The lspci sees the card
  • Installed ndiswrapper, and Windows drivers too, the ndisgtk sees the card.

The system doesn't detect any wireless network. I've tried everything (command line, etc.) but no success. I have to mention that this happens on LiveCD, and I don't want to install it until I'm reassured that it would work.

I've tested the .iso with Virtualbox, and through the NAT I could use the network seamlessly.

Thanks for help!

share|improve this question

closed as too localized by Marco Ceppi Jun 7 '11 at 13:56

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

You shouldn't need to use ndiswrapper for this chipset. Connect the computer to a wired connection and install the driver from the "hardware-drivers" menu-entry. Then restart the network by running these lines in a terminal:

sudo /etc/init.d/networking restart
sudo /etc/init.d/network-manager restart

That should do it.

share|improve this answer
1  
As I have told, I have a wireless card, and NO WIRED CONNECTION. I'll try your suggestion. –  Mészáros Csaba Oct 12 '10 at 19:23
    
I've tried. No use of it. The problem is that I cannot reach the internet, only via wireless card. Maverick seems to be crippled. But any ideas would be good –  Mészáros Csaba Oct 12 '10 at 19:43
    
How did you install ndiswrapper without an internet connection? Anyway.. the important thing is restarting networking and network-manager after loading the driver. –  mniess Oct 12 '10 at 22:39
    
Ndiswrapper is on the installation media. I did the restart, and the network restarted regularly, but then there wasn't any changes. Upon the scanning it sees no network providers. I've posted a bug to launchpad. But if you have ideas, tell me, please –  Mészáros Csaba Oct 13 '10 at 5:57