Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yesterday i closed my PC properly. Today while booting, Ubuntu hangs after line:

Starting TiMidity++ ALSA midi emulation [OK]

I have these fail messages below, nothing else seems wrong:

Starting load fallback graphics devices [fail]
Stopping automatic crash report generation [fail]

I have tried updating grub menu and cleaning old packages and Linux headers but it did not work.

I can boot my PC in safe graphics mode. That cause me to suspect my graphics settings.

I am using Lenovo SL500 and HP Pavilion DV9087ea. Moving my disk between these two did not work. It hangs at same boot stage in two computers.

Do you have any suggestion to inspect problem?

Lenovo graphics card:
01:00.0 VGA compatible controller: nVidia Corporation G98 [GeForce 9300M GS] (rev a1)

HP graphics card:
nVidia GeForce 7600 Go

share|improve this question
    
Please tell your graphic video card by tipying in a terminal: lspci | grep -i vga –  marcobra Sep 28 '11 at 12:29
    
@OlcayErtaş Does this answer solves your trouble? –  nazar_art Dec 19 '13 at 16:04
add comment

closed as too localized by Jorge Castro, Takkat, Marco Ceppi Feb 5 '12 at 20:36

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

up vote 2 down vote accepted

Try using this tutorial: http://lkubuntu.wordpress.com/2011/08/30/quick-and-easy-way-to-fix-x11-issues/
After that, if it works, use this Terminal command:

sudo apt-get install nvidia-current

And then reboot.

share|improve this answer
    
Can you explain what exactly is wrong here. And how does this problem is fixed. I had the same trouble Starting load fallback graphics devices [fail] at booting. Thanks forward. –  nazar_art Dec 19 '13 at 16:03
    
I tried follows this link but at terminal it prints that command stop not found –  nazar_art Dec 19 '13 at 17:13
    
@nazar_art where does it say to run "stop"? –  MiJyn Jan 10 at 17:10
    
You should follow this link (at answer). –  nazar_art Jan 10 at 19:28
    
@nazar_art Yes, I wrote it =P I know it says sudo service XYZ stop, but I don't see where it says sudo stop or stop as a command... you may have written it wrong on the TTY (just print it or something like that, and then run it XD) –  MiJyn Jan 14 at 1:49
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.