Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm now using ubuntu from USB, and I'd like to install ubuntu on my hard disk.

I tried the option of removing Vista while installing ubuntu.

However, near the end of the installation process (presumably the end because I can see some slideshows on how to start using ubuntu), the screen suddenly goes to black with white words running around on it. Soon the computer shuts down.

After that, restarting leads to a black screen with only a small white cursor on the top left corner. The cursor keeps blinking and nothing happens.

I found that I can alternatively choose to boot with USB by hitting F12 just when the computer starts. So I tried to reinstall ubuntu by running ubuntu on USB. One of the options of installation is to update ubuntu 11.04 to ubuntu 11.04, so it seems the ubuntu is already installed somehow.

Anyways, I tried both update and delete and install option but the same thing happens as the 1st time (sometimes before reaching the end), while I still cannot start my PC as ubuntu (without USB).

How may I install ubuntu properly?

share|improve this question
Ensure you REMOVE the USB before the restart - it's likely you are just booting into the live USB each time on a restart – Mark Rooney Sep 27 '11 at 11:55
Actually, it was not USB. I tried reinstalling now and it led to the continue using or reboot, which never happened before. Maybe something is wrong with my PC. But I'm glad it worked. Thanks anyway for the help. – Robin002 Sep 27 '11 at 17:57
For those who have the same problem, try removing the bottom cover of your laptop. I had the same problem when I updated from 11.04 to 11.10, and it worked. It doesn't solve the cause of overheating though. – Robin002 Oct 22 '11 at 2:48

I have had almost the same problem when installing Ubuntu 11.10 on my laptop. For some reason I do not get the usual installation graphical interface, however I get to install Ubuntu. But after installation is complete, I reboot the machine remove the pendrive and Ubuntu starts loading but then it stops, a cursor appears on the upper left corner of the screen and nothing else happens... ever again!!.

I thought it may be an issue of the pendrive, since the installation interface was not as expected for 11.10, so I burn a Live CD and rebooted from it. So far the installation process has no problems and its graphical interface is working fine. I will report back after installation is completed. So far it seems that the problem was the USB installer being faulty.

share|improve this answer

Please try to add nomodeset to your kernel option at boot... if it work please read:

to made this option as permanent...

share|improve this answer
I tried the similar thing after installing Ubuntu, and my desktop went blank. Although I could use the terminal with Ctrl+Alt+T and remove the code from the file (and sudo update-grub & restart), it didn't fix the blank desktop. So I had to reinstall Ubuntu. – Robin002 Oct 22 '11 at 2:54

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.