Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am switching to 2d and it's looking good. But it seems like I can't do my usual Super+... combinations. For example, Super+F doesn't do anything.

It's running much faster and I'm really pleased with that. There are a couple of things that don't seem to work so well, however. If I want to switch between running applications (e.g. Super+2) nothing happens - it just opens the dash! It seems I have to hold super down for half a second before I press 2.

I don't mean to be picky, but half a second delays adds up to quite a lot in a full day's working. Is there any way to get this instant like in 3d?

share|improve this question

closed as off topic by jokerdino, jrg Apr 23 '12 at 15:22

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. I am flagging this for closure. Regards, –  Ringtail Mar 11 '12 at 23:14
    
It's not supposed to be like that. You should consider filing a bug report if this problem still occurs, after having installed all the latest updates. –  RobinJ Apr 23 '12 at 14:46
    
This problem the user is facing has still been resolved - Relevant bug report: bugs.launchpad.net/unity/+bug/834078 –  jokerdino Apr 23 '12 at 15:23

1 Answer 1

If you have installed compizconfig-settings-manager (Type in the terminal sudo apt-get install compizconfig-settings-manager to install it), then type into the search filter Unity, and click on the Ubuntu Unity Plugin.

Where it says "Key to show the launcher", you can change that key from Super to Super+, thus reserving the Super key for other application usage.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.