Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I can't find the option to make the terminal background transparent :-( Any idea where can it be?

share|improve this question
up vote 8 down vote accepted

Go to Preferences, Appearance tab, Under Background select 'Transparent Background' and move the slider beneath it to the left.

The option may be hidden if no Compositor is active, either built-in or Compiz.

share|improve this answer

To enable compositor, please check:

Applications > Settings > Settings Manager > Window Manager Tweaks > Compositor > Enable display compositing
share|improve this answer

@kholis is totally right, just take in account that for terminator you should reinit app.

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.