Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu installed on a virtual machine (VM Ware).

I downloaded the meego SDK including QT creator, it ran fine for the first time.

after that when I run the QT creator it just doesn't run, nothing happens. When I run it in a terminal it doesn't display anything, it just doesn't run.

Has anybody seen something like this ?

share|improve this question

closed as too localized by fossfreedom Feb 29 '12 at 9:37

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Can you try to run it in a terminal and add the information it spits out to your question? –  Jorge Castro Sep 26 '11 at 23:12
    
It doesn't display anything, it just doesn't run –  Mina Samy Sep 27 '11 at 7:54
1  
Unless you can add significant data (logs, errors, etc) this question is likely to go unanswered. Consider closing/deleting? –  Lewis Goddard Feb 24 '12 at 20:38
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  fossfreedom Feb 29 '12 at 9:37