Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded from ATI Radeon HD 5670 256MB VRAM (or whatsoever) to ATI Radeon HD 6450 2GB VRAM. When I was booting my PC it seemed quite slow. I began to panic when I saw 256 MB in PCI devices listed in 'hardinfo'.

share|improve this question
    
I take you haven't installed the propietary drivers? does hwinfo shows the same? –  Uri Herrera Sep 26 '11 at 14:37
    
Maybe it's a faulty card.. does other OS shows the same behavior ?. –  Uri Herrera Sep 27 '11 at 3:49

1 Answer 1

Just go to the CCSM (Config Compiz Settings Manager) OpenGL-> Uncheck "Sych with VBlank"

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.