Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Is there a PPA for Empathy Messenger? I tried adding the Telepathy PPA but then I realised that that is not the stable PPA, and I got an error message every time I launched the Update-Manager anyway.

So is there a stable PPA for Empathy? Or is there another way to update it?

Thanks very much, and sorry if I shouldn't have asked this here.

Edit: I'm using Ubuntu 11.04

share|improve this question
    
what version of Ubuntu are you using? –  fossfreedom Sep 26 '11 at 9:37
    
Ubuntu 11.04 Natty Narwhal –  Jack Fifield Sep 26 '11 at 9:42

1 Answer 1

The PPA you have linked to has a dependency on Gnome 3 - so this is probably the key reason why it is not working.

I would recommend to clean up using ppa-purge i.e.

sudo ppa-purge ppa:telepathy/ppa 

The linked question will give you advice on uplifting the version. However I would caution against this. Wait for a couple weeks until Oneiric is released - you will then have the very latest "stable" version automatically installed when you upgrade.


Linked Question:

  1. How to install Empathy 3.x?
share|improve this answer
    
Thanks, I've already deleted the PPA :) –  Jack Fifield Sep 26 '11 at 10:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.