Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
remove application shortcut from Unity panel

First a small note: my Ubuntu installed not in English language, so I could be wrong in names of some GUI elements.

In Unity menu (the on that appear when you click "Super" or Button with symbol that shouldn't be named here), when I make a search for a program I see there an icon of old game, probably dos game, or early win game, which I some years ago tried to install on wine or maybe not (not sure about fact of appearance that game on my computer).

The problem is that I cannot delete that icon. I cannot found this app in my package manager, I even uninstall wine, but it still there, and the strangest part, when I click on that icon - nothing happens. I tried to search my computer for the files with that name, but with no results.

Is there any place where program can hides in my computer, but be visible for this unity app search?

share|improve this question

marked as duplicate by Jorge Castro, Marco Ceppi Sep 26 '11 at 11:49

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
thanks Jorge, I didn't found that one. Upvoting that answer as it solved my problem, and deleting this question. –  igor milla Sep 25 '11 at 16:35
    
You don't need to delete, we'll just mark it as a duplicate to help other people find the original question when searching. –  Jorge Castro Sep 25 '11 at 16:36
    
ok, looks like campaign "How I Learned to Stop Worrying And Love Duplication" works not only on SO, but here too) –  igor milla Sep 25 '11 at 17:45

2 Answers 2

up vote 1 down vote accepted

You probably still have some hidden wine configuration files remaining. Delete them by running these commands.

rm -rf ~/.wine
rm -rf ~/.config/menus/applications-merged/wine*
rm -rf ~/.local/share/applications/wine
rm -rf ~/.local/share/desktop-directories/wine*
share|improve this answer

My guess is that the application has been removed, but that for some reason the menu entry hasnt.

System Settings -> Main menu
There you can remove the icon from your menu.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.