Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I need this package installed http://packages.ubuntu.com/search?keywords=libxml-dev

But can't find it Ubuntu software center. Any idea?

share|improve this question
    
Are you sure don't you want libxml++1.0-dev or libxml2-dev? – enzotib Sep 24 '11 at 19:47
    
Yes, libxml2-dev, thanks! – umpirsky Sep 24 '11 at 19:50
up vote 7 down vote accepted

libxml-dev was last seen in Hardy - so if you definitely still need this package, you could try downloading the deb appropriate to your platform and installing this.

libxml2-dev is available from software center or synaptic.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.