Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a webcam and it works with cheese and gmail video. The problem is that it doesn't work on a lot of broadcasting websites (like tinychat). The flash permission popup doesn't appear when I try to use the webcam.

ubuntu 10.10 (x64) with flash 10.2.161.23 (x64).

Are there extra steps to be done?

share|improve this question
1  
Do you use the 32-bit or the 64-bit flash plugin? –  JanC Oct 12 '10 at 4:11
    
64-bit flash plugin –  Dan Oct 12 '10 at 15:21

2 Answers 2

up vote 1 down vote accepted

It works here for example: http://www.xarg.org/project/jquery-webcam-plugin/ It's not working on tinychat so maybe it's a but on tiny's side.

share|improve this answer
    
I'm having the same issue but not on tinychat but on the exact URL you posted in your reply above. I get the permissions dialog but clicking it does absolutely nothing. I've tried in both Chrome and FF on Ubuntu and Chrome and FF on Windows XP (in VirtualBox) - any ideas? –  powerbuoy Mar 29 '12 at 12:17

Have you tried adjusting the settings on this page?

http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager02.html

share|improve this answer
    
Yes I put the url in the safe list. Still doesn't work. The websites still thinks that it does not have access to the cam and asks me to try again. –  Dan Oct 12 '10 at 15:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.