Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Where do i find the "use_time_for_policy" fix in ubuntu 11.10 Oneiric Ocelot?

This post fixed it before. Laptop immediately suspends when going onto battery power

I installed dconf-tools (dconf-editor) but A - didnt find a "search" option like gconf-editor, and B - after looking through them one by one, couldnt even find an entry similar to use_time_for_policy.

Did I just miss it, or is there something else i need to be doing / looking for?

share|improve this question
Now that you know the path it would be great if you were to post an answer on the question you just linked so 11.10 users can find it, thanks! – Jorge Castro Sep 24 '11 at 14:41
you can search trough dconf from command line ;) – Rinzwind Sep 24 '11 at 14:43

Searching dconf from command line for policy with...

gsettings list-recursively | grep policy|more

results in 3 lines with 1 of them being...

org.gnome.settings-daemon.plugins.power use-time-for-policy true

and you can set it from command line with...

gsettings set org.gnome.settings-daemon.plugins.power use-time-for-policy false
share|improve this answer
same problem for me on 11.10. This fixed mine,thanks. – ashishsony Oct 15 '11 at 6:33

The path has moved under dconf. You can find this setting under:

org > gnome > settings-daemon > plug-ins > power

And you are right, there doesn't appear to be any find functionality in dconf-editor. That's too bad.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.