Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have dual monitors setup with Ubuntu 11.04. One is a dell and other is HannsG. I suspect that the HannsG monitor is not setup correctly as the colors look very weird.

I think the problem is with nvidia-settings not showing all options for my HannsG monitor.

Dell Monitor Settings: enter image description here

HannsG Monitor Settings enter image description here

This is the relevant section of my xorg.conf

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "1"
    Option         "metamodes" "CRT: nvidia-auto-select +1280+0, DFP: nvidia-auto-select +0+0"
    SubSection     "Display"
    Depth       24
EndSubSection

Question What do I need to do in order to see all the settings for my HannsG monitor?

share|improve this question
add comment

1 Answer

Its a known xorg bug with your HannsG monitor. There is no solution for it at the moment, maybe you can push the bug to active since the last post about it was in 2010. Its the same issue.

The launchpad link for your problem is here: https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-nv/+bug/474816

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.