Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So a while a go I discovered that the reason why everyone else was able to connect to the wireless except for me (whilst being able to see other networks) was that the wireless I used to be able to connect to is on channel 13 and my computer only sees up to 11 these days. How would I go about having it listen to 12 and 13 again?

share|improve this question
    
+1 I had the same problem and had to reconfigure my router to use channel 6 instead. I could not find a solution. –  Richard Holloway Sep 22 '11 at 20:51
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  coversnail Apr 3 '12 at 16:05

1 Answer 1

I had the same problem but i solved it by reading this post : http://hmh-ev.dyndns.org/mywiki/wlan Sorry for my bad English. I hope this info can be helpful Thanks John..

share|improve this answer
    
Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  fossfreedom Apr 5 '12 at 22:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.