Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

Accidentally unchecked "unity" in system settings. Now my Ubuntu 11 boots into a "desktop background only" screen. no panels, no icons. Although I was able somehow to invoke Nautilus.

any way I can launch the system settings process and change that? or am I doomed to format my machine and re-install everything?

share|improve this question

marked as duplicate by Braiam, guntbert, Kevin Bowen, Warren Hill, Eric Carvalho Sep 15 '13 at 0:25

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
Check this post, i think it might help you: askubuntu.com/questions/38579/… –  Pavlos G. Sep 22 '11 at 17:34
    
By system settings are you referring to Compiz Config Settings Manager? –  RolandiXor Sep 22 '11 at 17:39
    
yes @RolandTaylor –  ron M. Sep 22 '11 at 17:47
1  
askubuntu.com/questions/17381/… –  Bucic Dec 3 '12 at 22:51

1 Answer 1

up vote 5 down vote accepted

I'm not sure how you managed to run nautilus, but either way:

  • Open a nautilus window and press ctrl+l.
  • Type in /usr/share/applications in the location bar, and press enter.
  • Find the launcher for ccsm(Compiz Config Settings Manager).
  • Run it by double clicking, and enable Unity from within the window again.

Unity should start again (if compiz is actually running). If it is not, then from here you have two options:

Either:

  • Log out and log in again.

Or:

  • Find the launcher for the terminal.
    • Open the terminal and type in unity & disown (the whole line highlighted in grey including &).
    • This should get you Unity again, and from here you should have no issues.
share|improve this answer
    
worked! thanks. –  ron M. Sep 22 '11 at 18:01

Not the answer you're looking for? Browse other questions tagged or ask your own question.