Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm missing top and bottom panels in Natty. Googling for this the most common resolution is:

a@omnipresent ~ % gconftool-2 --shutdown
a@omnipresent ~ % rm -rf ~/.gconf/apps/panel     
a@omnipresent ~ % pkill gnome-panel

However, this is not helping me. It does not bring the top and bottom panels back.

Is there something else that I should be trying?

Update

No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 11.04
Release:    11.04
Codename:   natty
share|improve this question
1  
Unity doesn't provide an additional panel. You can use an old gnome-panel. –  Marco Daniel Sep 22 '11 at 16:28
    
@Marco how do I do that? –  Omnipresent Sep 22 '11 at 16:31
    
@Achu I've updated the question with my release info. –  Omnipresent Sep 22 '11 at 16:31
    
<kbd>ALT</kbd>+<kbd>2</kbd> insert gnome-panel –  Marco Daniel Sep 22 '11 at 16:36
    
gnome-panel & works but I have to run that everytime I boot. I'll have to add it to my boot scripts. thanks –  Omnipresent Sep 22 '11 at 16:42
show 1 more comment

1 Answer 1

up vote 1 down vote accepted

There was default Panel restore script Writen by PhrankDaChicken. You can find the full article from this -> blog

To use the PanelRestore script:

  1. Download this PanelRestore.tar.gz
  2. Extract it and run it by double clicking.
    It will ask you what do you want to do dialbox like this:

enter image description here

Select "Restore default panel setting"

Never tested but hope it will help :)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.