Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

At the printer company instructions installed new driver. Now the preset gives no option for single page with staple. It requires several clicks to the "finishing" to set for stapling.

Anybody else having this problem and is there a fix? Only preset options is "basic (with no staple), 2 sided, 2 sided with staple, and landscape. Occasionally there appears and "unregistered" option. Is it possible to change the default on the unregistered option?

share|improve this question

1 Answer 1

Chances are very small that you encounter anyone with the same printer here, so I'll give a generic advice: try looking in the directory /etc/cups/ppd/. Most likely you will find a ppd file which corresponds to your printer. Different outputmodes may be defined in that file, and you could (after saving a backup copy of the original file) try to add a line which does what you want if the syntax of the other modes is clear.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.