Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I'm running Ubuntu 10.10 x64 and have installed World of Warcraft using Wine. Absolutely everything about the game's install went perfectly, and everything works exactly as it should (even the one minor detail that WineHQ's AppDB listed about the launcher not being able to actually start the game works as expected).

Here's my one minor annoyance: When I run the launcher it will place a shortcut on my desktop that itself starts the launcher. I'd really rather this not happen, how can I prevent it from doing so?

share|improve this question

closed as too localized by Luis Alvarado Mar 14 '13 at 15:29

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Do you want to disable the feature that allows Windows applications to make a launcher on the desktop? Because I don't think that's configurable per application. –  Jo-Erlend Schinstad Mar 23 '12 at 16:28
@Jo-ErlendSchinstad - That would work great. Just to be clear in case you don't play WoW, the WoW launcher is something of an interactive splash screen. It's a small executable file which calls the executable for the main game when you hit "play". When the launcher is opened it automatically creates a shortcut to the launcher executable on my desktop. That is what I want to prevent. –  newuser Mar 23 '12 at 17:40

Browse other questions tagged or ask your own question.