Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Problem is, that mails get marked as read when I select them and they are shown in the preview pane.

I tried Thunderbird, Claws Mail and Sylpheed and I didn't find an option that prevents this. I'm open for new mail clients (but no console or KDE, please).

share|improve this question

1 Answer 1

up vote 6 down vote accepted

Most clients have settings that allow the user to modify this behavior. For example, in Thunderbird you can change these settings (under Edit | Preferences, then choose Advanced, and then the Reading and Display tab). If "Automatically mark messages as read" is checked, you can uncheck it and the automatic marking won't happen, which sounds like what you want.

If you keep it checked, you can control the automatic marking with the two radio buttons beneath that line, either to mark a message as read immediately upon viewing (even in the preview pane), or to have it marked as read if you view the message - even in the preview pane - for a particular length of time.

I know Evolution has a similar setting, and I assume most other mail clients do, too, but I'm not familiar with Claws Mail and with Sylpheed.

In Claws Mail, the settings controlling this behaviour are in the Preferences, Display / Summaries. The relevant options on this tab are the "Open message when selected" combo, and the "Mark message as read" settings.

share|improve this answer
    
Oh dear, I must have been blind. Thanks. –  dAnjou Sep 20 '11 at 10:12
    
+1 on Claws - just did not see it. Even following instructions took me a while - selective blindness. Thanks! –  Zayne S Halsall Jul 3 at 8:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.