Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can mount and copy files to an NTFS partition just fine from Ubuntu. However all the folders I copy end up being market as "shared" ("Freigabe" in german) when viewed from Windows Vista side and I have to manually unshare them on Vista.

What is causing the files to be marked as shared and how can I avoid that from happening?

share|improve this question

1 Answer 1

There is a default user mapping between linux uid/gid to Windows user accounts. Also a default creation mask can be defined during mount time.

There should be a ntfs-3g man page available already. My guess is that once you mount the ntfs volume with the 'inherit' option, the created files should inherit the access rights from their parent folder.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.