Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu 11.10 in Virtual Box (windows XP host).

So far I have:

  • Installed the gnome-shell
  • Purged the gnome-accessibility-themes
  • Installed the gnome-standard-themes
  • used gnome-tweak-tool to select the correct window themes etc.

Everything seems to work except the "Hot Corner" i.e. when you move the mouse to the corner of the activities corner there used to be a ripple effect (At least in Fedora 15 when I first tested gnome-shell).

Any thoughts?

share|improve this question
add comment

2 Answers 2

up vote 1 down vote accepted

Resolved it:

My set-up (host) has dual monitors (Laptop + external LCD) :

  • Laptop monitor is 1920 x 1200
  • LCD is 1280 x 1024

When running in Full screen the "Hot Corner" works (however the top bar is gets messed up).

In windows mode (virtual box) the hot corner does not work.

share|improve this answer
add comment

My first note is "in Virtual Box". I'm not saying that this is definitely the reason, but it could be. I have tested GNOME Shell on 11.10 and it seems to work normally for me.

You may need to install dconf-tools Install dconf-tools and run dconf-editor, then try editing GNOME Shell's settings.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.