Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When i do "Windows + S" in my ubuntu i can see the below effect.

enter image description here

Can anybody help how to disable this?

Thanks in Advance

share|improve this question

1 Answer 1

up vote 6 down vote accepted
  1. Install the CompizConfig Settings Manager Install compizconfig-settings-manager (CCSM).

  2. Click on the Ubuntu Button (in the top-left corner) and search for CompizConfig Settings Manager and open it up.

  3. There scroll down to Desktop section and look for Expo and click it. Click on the Expo key's key-binding and uncheck Enable. That will disable the expo feature. You could also alternatively assign a different key-binding to it.

compizconfig

expo key-binding

share|improve this answer
    
Sorry for very late reply..busy with wedding stuff :) –  javanoob Sep 30 '11 at 2:14
    
@javanoob no problemo :) –  nitstorm Sep 30 '11 at 6:08
    
I have the same problema that javanob in the beginning. On Ubuntu 11.10. I have changed it as nitstorm says and the behavior is the same. Im changed the shortcut to Super+e and then, when y stroke Super+e start expo and if i use Super+s makes the same thing (start expo). I'v assigned Super+s key to open synaptic on Keyboard shortcut settings but always start expo plugin. Thanks, –  user53367 Apr 3 '12 at 23:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.