Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I enabled Xinerama and now I cant do anything. All that shows up is my mouse and background. Step by step how do I get back to normal?

I also tried opening up programs, perhaps to open Catalyst but I cant even do that. And none of the keyboard shortcuts I have tried did anything, as well I can not find a keyboard shortcut to open the terminal to kill this thing. Thank you for the help.

share|improve this question
    
Enter in failsafe mode disable it done. –  Uri Herrera Sep 19 '11 at 2:39

1 Answer 1

I found the answer myself. It is: CTRL+ALT+F5. Then sudo aticonfig --xinerama=o

share|improve this answer
    
The right command is: sudo aticonfig --xinerama=off –  user48870 Mar 2 '12 at 15:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.