Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

During any install from Ubuntu Sofware Centre or using the command line, I am getting the following error

E: The package nokuntusp needs to be reinstalled, but I can't find an archive 
for it.

How to fix it?

share|improve this question
    
where did you get that package from? –  Michał Šrajer Sep 19 '11 at 2:07
1  
You need to tell us what you did when you were trying to install "nokuntusp", as that seems to be the problem. –  Jorge Castro Sep 19 '11 at 2:09
add comment

1 Answer 1

it is simple...

sudo dpkg --remove --force-remove-reinstreq nokuntusp

run above command in terminal. It will not asks u to "package nokuntusp needs to be reinstalled".

And synaptic package manager will starts to work.

share|improve this answer
    
thanks a million - saved my day :) –  ushabtay Dec 9 '11 at 9:50
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.