Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu 11.04, when i boot, i do not see anything in my HD TV screen. No Bios/Grub/Gdm/Desktop. How can i use my default HDMI output please?

Note: I have VGA port, but i do not use any VGA Screen/Monitor. Only for special repairing purpose.

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

Usually this is selectable in the BIOS of the machine. I have a system with an NVidia card that has both HDMI and VGA outputs. In the BIOS, I had to select "Primary Display Port" as "HDMI", and then it would always default to HDMI for BIOS, grub, console, etc output.

share|improve this answer
    
I have a mother board which does not have BIOS such option. It has only HDMI, DVI output. So i am using DVI to VGA adapter. But anyway if we can do it with Ubuntu OS settings, would be nice answer. (My bios does not have what you mentioned, but in other machines i have seen) –  YumYumYum Sep 23 '11 at 21:31
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.