Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm under Ubuntu 11.04 using RubyMine IDE. I can't copy any text from this IDE by shortcut key Ctrl+C, in another applications it works well. The copy function from context works well in RubyMine.

Interesting fact that I worked with RubyMine under Ubuntu 11.04 as guest OS in virtual machine (Ubuntu was in classic mode). Shortcut key worked well there.

It seems to me that here's some intersection between Ubuntu's and RubyMine's shortcut keys. How to detect this intersection and how to fix it? Thanks

share|improve this question
1  
Take a look at this question and see if the solution works - askubuntu.com/questions/61298/… . It suggests you install pacellite ,suggested in the Ubuntu Wiki –  nitstorm Sep 18 '11 at 20:07
    
Fixed, i've install ClipIt, it's a fork from pacellite. You should put your comment as answer so then I can mark it. –  megas Sep 18 '11 at 21:02
    
Oh cool, just rewrote my comment as an answer, feel free to edit it and accept it :) –  nitstorm Sep 19 '11 at 2:17
add comment

1 Answer 1

up vote 1 down vote accepted

Take a look at this question and see if the solution works - Why is Ubuntu's clipboard so hit and miss? . It suggests you install parcellite as suggested in the Ubuntu Wiki.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.