Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am watching quite often DVDs in VLC on Ubuntu while surfing. As my screen isn't very big, I don't want to waste screen space. But I can't resize the window exactly to the size of the video. Changing the aspect ratio didn't help.

Here is a screenshot to make clear what I mean: enter image description here

How can I get this screen space?

share|improve this question
add comment

1 Answer

By changing the Aspect Ratio. Press the A key when playing the video to change its aspect ratio. You can also right-click -> Video -> Aspect Ratio and then choose the appropriate aspect ratio that suits your needs.

Before: (Notice the gap on the top and bottom) enter image description here

After: (Notice that the black space is now filled with the video) enter image description here

share|improve this answer
    
I tried this already. When I changed the aspect ratio to something different thant 16:9 / 16:10 it looked awful and I had the gap with both of them. Before I called it "video resoution" as I didn't know the english word for "Aspect Ratio". I gave you +1 for the detailled answer, but sadly it didn't help me. –  moose Sep 19 '11 at 6:40
    
Try playing around with the Crop ratio (two options below aspect ratio) and see if that's something you are looking for with and without the scale option ticked (one option above the aspect ratio) Thanks for the +1 btw :) –  nitstorm Sep 19 '11 at 8:49
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.