Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to upload a folder of about 1.5 GB to Ubuntu One. Everything seems to be set up correctly, and Ubuntu One says "File sync in Progress".

However, all it does is use about 3.3 GB of RAM (!) and 100% of one core, without sending anything on the network (as reported by system Monitor).

It's been like that for about 15 hours now (I left it on through the night).

What is going on here?

share|improve this question

2 Answers 2

There is a bug for this here. Other bugs on this keep getting marked private so they are not visible. Please go to the bug and flag as "affects me to" If you need to attach log files so the Ubuntu One team can diagnose the problem, please open a separate bug.

share|improve this answer

There is known bug in Ubuntu One. On some systems (SSD harrdrives, from my experience) it tends to happen. Right now, I think best solution is to uninstall Ubuntu One, and replace it with something similar, like Dropbox.

share|improve this answer
    
Would you mind pointing to the specific bug report? –  jfoucher Sep 18 '11 at 8:23
    
here is first conversation on the subject: bugs.launchpad.net/ubuntuone-client/+bug/396770 and here is final bug report, that got expired... answers.launchpad.net/ubuntuone-client/+question/155415 –  Bugari Sep 18 '11 at 8:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.