Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've been trying to install Ubuntu 11.04 from a USB flash stick and each time I try to boot from the USB key one of two things happen:

A) The screen that asks you what you would like to do (e.g. run Ubuntu from the USB key or install it) shows up and the countdown to the default option starts to count down but as soon as I either touch the keyboard (sometimes I press enter or the arrow keys to select an option) or the countdown gets to zero the screen just locks up and nothing happens no matter how long I wait.

B) When I boot from the USB key the screen will flicker for a second and then go black with a flashing white underscore at the top left corner of the screen. Again it doesn't matter how long I wait, nothing happens and pressing keys doesn't do a thing.

The very first time I tried to install it I got a terminal-like screen that said something about a directory called 'casper' having an error of some sort.

I have tried installing from USB using both 11.04 and 10.10. I'm about to try 10.04. I have read tons of forum posts about this but so far I haven't seen anything in the solutions that apply to me.

My intention is to dual boot Windows 7 and Ubuntu. I must keep Windows as I am required to use Visual Studio for one of my college courses.

Right now I'm using Wubi but I really want a full install. I can't use LVPM because it doesn't work with the version of Wubi I used. So now I'm thinking my best bet is to try to get a clean install working. I'd also convert Wubi to a full install too but there's no solution as far as I've read.

So could someone tell me a reason why this is happening or if there's something I can do to get around the problem?

I'm using a Gateway LT2802u netbook with and Intel Atom N455 processor, 1GB RAM, Intel Graphics Media Accelerator 3150 graphics card, and a 250GB HDD.

I don't have anything on my current Wubi install that I can't replace so keep in mind when answering that I don't care if I lose my current settings and files from Wubi.

Thanks everyone!

share|improve this question
If you create your own answer then we can upvote you - you will also be able to accept your own answer (if not immediately then in a few hours time). Well done. – fossfreedom Sep 17 '11 at 20:54
Oh, thank you! So I guess I'll go ahead and put my answer in the official answer box and accept it then. Thanks for the tip! – Bill Sep 17 '11 at 21:20
I have to wait 8 hours because I'm a new user... Oh well, I'll come back. – Bill Sep 17 '11 at 21:37
Well, looks like he didn't. Posting the answer part as CW, so we can avoid the "comments-as-answers". – Piskvor Nov 24 '11 at 9:28

Answered by the OP by an edit to his question

I just answered my own question so in case anyone else is having this same problem using similar hardware, do the following:

When I first tried installing 11.04 I used the recommended universal installer tool to create the USB live/installation disk. That caused the original problem. Note that I had already downloaded the 11.04 ISO and did not use the included downloader from the USB creator.

After that failed I used the same USB creator but had it download 10.10 for me. It also failed with the same issue.

I repeated this process with unetbootin as well for both versions.

Finally, I downloaded the Ubuntu 10.04 ISO and used the recommended USB creator once again. There was an error while creating the USB live install so I reformatted the USB key as FAT32 and tried again. It created the USB key.

I then booted from the USB flash drive and selected "Install Ubuntu" (exact wording was different). It worked! It took me through the process that you see shown in pictures on the Ubuntu website. I let it create the appropriate partitions for me and it simply worked.

I did get a few errors while the system tried to restart after it installed. It hung on a terminal-like screen but I pressed ENTER and it restarted. I booted into Windows 7, it checked the disks as it sensed that I messed with a partition, then it booted into Windows normally.

Now I'm going to uninstall Wubi and update my new full install of Ubuntu! I'm excited to get the benefits of a full install now. So in the end, hopefully someone can learn from what I did.

share|improve this answer
I'm not the OP, but alas, he never came back to post his solution as an answer. Reposting the answer from the question. – Piskvor Nov 24 '11 at 9:30

I've recently had installation problems during a 12.04 installation process (I also had the screen just going blank with no further response) on an older machine. I found that installing from the "Alternative Install CD " which will give you a text based installer worked, I could get it done without any hiccups.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.