Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I try to log on to the ubuntu one files app on my samsung galaxy tab I get the response

org.apache.http.client.httpresponseexception: UNAUTHORIZED

I'm trying to log on using my wifi, the app works on my android mobile, the tab shows under my applications page on the webpage and is listed as granted, I have uninstalled the app and reinstalled it again.

Is there something I can do to make the app work on my tab?

share|improve this question
    
I had that problem too on 10.1. For some reasons I don't know it was fixed automatically when I uploaded a picture from the gallery to ubuntu one. –  user25188 Sep 18 '11 at 19:06
    
Hey! I have the 10.1 as well. And it worked for me too! Thank you! –  brorjonas Sep 21 '11 at 3:44
add comment

1 Answer

up vote 1 down vote accepted

I did as user25188 said. And now it works without any problem.

Solution: Upload a picture from the gallery from the tab to make the app work normally.

share|improve this answer
    
Can you mark this answer as correct? There's a checkmark to the left of the question. Pressing it will make it green and this question will be marked as answered. –  Kris Harper Nov 15 '11 at 20:05
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.