Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

First, I tried installing Ubuntu Server 11.04 on an older PC of mine in order to make it a file/ftp and web server. The installation went fine, but when I tried booting I only got a bunch of white lanes splashed across the display. It isn't frozen, since I can see the HD is showing signs of life during boot and after. After wasting two days on this, I decided I'd try my luck with the Desktop edition instead.

I was able to set everything up as I wanted with it, but the issue persisted - if I ctrl + alt + f12 I still get that same garbled, white lines screen. I know it is working, as I can access it remotely (smb, ftp or http). The same thing happens on boot as well - no Ubuntu splash or anything - either a black screen or a mess of random white pixels.

Installing or removing drivers doesn't make a difference. The monitor is an old CRT, don't know the exact model. It's maximum resolution is 1600x1200. The graphic card is an nVidia GeForce 7100 GS (64mb).

Thank you.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

There are a couple of boot options you should try:

nomodeset and xforcevesa - you can try each individually or together.

See my linked answer below on how to add a boot option to grub.

Linked Question:

  1. How to set nomodeset for installation?
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.