Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have removed -nolisten from xserverrc and changed /usr/share/gdm/gdm.schemas to be DisallowTCP false and added DisallowTCP=false in /etc/gdm/custom.conf, but still I cannot connect remotely to the xserver. Any ideas on what next to try?

share|improve this question

closed as too localized by fossfreedom Feb 27 '12 at 12:54

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Are you trying to get login to the greeter, or a certain application? What's your goal? –  belacqua Sep 15 '11 at 21:38
    
maybe your firewall is bocking it. have you tried disabling it? editing custom.conf solved it for me. thx! –  user44933 Feb 4 '12 at 14:12
    
@ski98033 are you still looking for an answer? could you answer the two comments above? –  xubuntix Feb 24 '12 at 10:59
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  fossfreedom Feb 27 '12 at 12:54

Browse other questions tagged or ask your own question.