Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have KDE and Metacity as window manager enabled with a dark theme, but I'm having a few problems with it and firefox. The default and my preferred style of firefox is light and not dark, but firefox adopts the dark theme of Metacity / Gnome and so my text boxes etc. are dark too, which looks horrible.

So my question is, how can i set exceptions or extra settings for Gnome so Firefox does not adopt the Gnome theme and set up a light one for it?

Btw, I'm using Kubuntu with Metacity as window manager.

share|improve this question
    
possible duplicate of How can one make firefox ignore my GTK theme entirely? –  RolandiXor Sep 15 '11 at 20:39

1 Answer 1

up vote 1 down vote accepted

This has already been answered here.

Shortly: Its actually the other way round. You don't tell gnome to skip firefox, you tell firefox to skip gnome.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.