Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Western Digital WD Element 500GB external HDD (NTFS formatted). When I plug it in, the system freeze but my mouse still can move (but can not be used). Sometimes it can be mounted but when I try to copy data to it, the system crashed again.

I tried to start Ubuntu with the external HDD already plugged in (I plugged it in before start machine) and couldnt access the system any more. It appearred the black screen with something like this:

"Busybox 1.17 ....etc. Enter help to see built-in commands."

At first I thought it was the GRUB problem but it wasnt. I still can choose what OS at the GRUB screen.

share|improve this question
    
This question should instead be filed as a bug report, thanks! Instructions here. –  Jorge Castro Feb 3 '12 at 1:15
add comment

closed as off topic by Marco Ceppi Feb 3 '12 at 1:22

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

Is your HD USB 3.0? If so, try using a USB 2.0 cord to connect it to your computer. I tried it with mine and that made it work.

share|improve this answer
add comment

maybe try to mount it in text mode and see if it succeds. To turn off the GNOME use:

sudo stop gdm

after that push keys:

Alt+Ctrl+F1

and then connect disk - if everything will be still working use:

a) to create a mounting point:

sudo mkdir /mnt/MyUSBdisk

b) to mount

sudo mount /dev/sd## /mnt/MyUSBdisk

in the command above ## means Your disk for example Your disk may be sdb1,sdb2... sdc1, and so on. You have to check it - the easiest way is to use

ls /dev/sd*

before and after connecting Your disk. The one that appeared f.ex. sdc will be Your disk, than the first partition on it will be sdc1.

If that works fine that it may be a bug in GNOME.

After that unmount disk:

sudo umount /mnt/MyUSBdisk

and power off or reboot

sudo poweroff

That may not help, but at least it will help to estimate where the error occurs. If it is in GNOME than You could turn off automount and use our disk from terminal or something like that.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.