Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i have install gnome3 on my Ubuntu 11.04 but it don't work as well as it must. like this picture: enter link description here

share|improve this question
    
i solved it. i remove the active graphic driver and the problem was solved. –  shgnInc Sep 16 '11 at 10:18
    
Good to know. Which graphic card are you using? –  Sebastian Grebe Sep 16 '11 at 15:10
    
If you have an ATI graphic card that's the problem, the're are a lot of users with the same problem, as far as is know there's no solution till know –  David Gaviria Piedrahita Oct 16 '11 at 17:10

1 Answer 1

up vote 0 down vote accepted

You may installed Gnome 3 wrong. The only things you have to do is the following:

sudo add-apt-repository ppa:gnome3-team/gnome3

sudo aptitude update

sudo aptitude dist-upgrade

sudo aptitude install gnome-shell
share|improve this answer
    
i have install it exactly as well as you mentioned, but i have this problem. what should i do? –  shgnInc Sep 15 '11 at 7:08
    
You could delete all gnome folders in your user folder: .gnome .gnome3 .gconf .gconfd .metacity which would reset gnome or try to do that: gconftool-2 --recursive-unset that could fix also the problem. Or look if compiz is on and if yes switch to metacity. –  Sebastian Grebe Sep 15 '11 at 13:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.