Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My laptop's specs:

  • Lenovo IdeaPad Z570
  • Intel Core i5-2410M @ 2.3Ghz
  • 6 Gb RAM DDR3
  • 640 Gb ATAPI Hard-disk Drive @ 5,200 RPM
  • NVIDIA GeForce G520M with Optimus switching technology
  • Broadcom 802.11n Network Adapter
  • REALTEK soundcard
  • Windows 7 Home Premium 64-bit

I downloaded Ubuntu Studio 11.04 and burned the iso image onto two different DVDs, using two different programs (one DVD is RW, the other is just R). I verified the hash MD5sum thing. I get as far as GRUB with the 4 options (install, advanced install, disk verification, system rescue) but no matter which one I select, I get a blank screen and nothing happens. The DVD drive spins down after about 30 seconds. Also just before the GRUB screen I get a message saying Error: "Prefix" is not set. I'm not sure if that's relevant.

I have tried all the options using both DVDs. Same thing happens. I have changed the graphics setting in BIOS to UMA or Optimus, but still happens either way. I've tried booting with the wireless switch turned off, same thing happens.

I downloaded 'vanilla' Ubuntu 64-bit and burned onto a CD, and the same thing happens.

I have downloaded Ubuntu 32-bit and I am able to boot from the live CD (interestingly the wireless card won't work, but that's maybe another issue).

I have searched extensively through these forums and other sites but I can't see anything that will help me.

Is there something I'm missing? I'd really appreciate help on this. The laptop is less than 2 weeks old. I was so looking forward to getting Ubuntu Studio up and running. I've gone about as far as my technical abilities will allow.


Thanks for taking the time to reply to my initial post.

I'm having another go at installing Ubuntu 64-bit seeing as 11.10 is now out.

I've created a live cd for 11.10 AMD 64.

Now what happens is that I get the "Prefix" is not set message, then it goes to a screen with a heavily distorted text, and that's it....

So 11.10 is not booting for me for me either.

This seems crazy to me... Please does anyone have any ideas? A solution was posted here (http://ubuntuforums.org/showthread.php?p=11497240#post11497240) but I don't quite follow it - it's written from the perspective of someone who already has Linux and is upgrading, which doesn't apply to me at all. But the basic premise of it - that you could use the bootfiles from 10.04 64-bit - makes sense. How would I - as someone who doesn't have experience of these things - blend the bootfiles from 10.04 wit the .iso image for 11.10???


Ok I got it sorted... I think.

Before that, just to mention that Ubuntu Studio is only available as an alternate image, so you can't boot it as a Live CD/USB. I did not know this. But I couldn't even get to the install menu anyway in 64-bit.

I kind of managed to figure it out based on staticd's solution:[url]http://ubuntuforums.org/showthread.php?p=11497240#post11497240[/url] I couldn't fully use this solution because he/she appears to be starting from Ubuntu, whereas I'm still on Windows. So my method is for creating a Live USB from a Windows machine.

Oh - I'm trying 11.10 now as opposed to 11.04, but I had the exact same problem with the Live CD for 11.10.

I downloaded Ubuntu 64-bit 10.04. I also downloaded Ubuntu 64-bit 11.10.

I then created a Live USB for 10.04 using UNetBootIn.

I extracted Ubuntu 64-bit 11.10 to a normal Windows folder using WinRAR.

I opened up the folder for the Live USB in Windows Explorer. I deleted the following folders from the 10.04 Live USB: .disk, casper, dists, install, pics, pool, preseed (i.e. everything apart from the isolinux folder).

I then copied all items from the 11.10 folder (so that's everything except for boot, efi and isolinux folders) into the Live USB folder. Replace any files that have the same name.

I was then able to boot into the Live USB and into a live Ubuntu 64-bit session. This method also worked to allow me to get as far as the installation menu in Ubuntu Studio 64-bit.

Word of caution: this method worked to allow me to try a live session. However, I don't know (because it's beyond my technical understanding) if messing with the .iso image like this will cause problems for an actual installation...

share|improve this question

closed as too localized by jrg Mar 5 '12 at 17:58

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Dowoad the alternate cd, ans try to install with that one, then you can search on synaptica for the ubuntu studio meta packages. –  Uri Herrera Sep 13 '11 at 7:56
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  jrg Mar 5 '12 at 17:57
add comment

1 Answer 1

I've bought brand new z570 with 6GB RAM and 750GB HDD and managed to install Kubuntu 11.10 x86_64. Here is some tips:

  1. I've seen distorted text in grub menu only if bios boot menu appear before you get to GRUB. I advice you to adjust boot priority and put CD or USBHDD at top of the list and then reboot (probably boot priority won't get saved due to buggy BIOS, see below). Even if text isn't readable, you could just hit ENTER to run first item, it would launch graphical installer.

  2. When you successfully install ubuntu and reboot your laptop, you most likely will see the black screen (or your laptop will repeatly pop up menu to choose where to boot from). AFAIK, there is buggy BIOS on Z570, so I installed lastest BIOS from lenovo site. Problem solved.

BIOS fix released November 1, 2011.

share|improve this answer
add comment

protected by Community Dec 9 '11 at 14:48

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.