Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to use ~/.XCompose in Qt programs like Anki, but they don't recognize my settings (a + _ giving ª instead of ā, for example).

Most help guides online tell me to set QT_IM_MODULE to XIM, but I also want to use ibus. Is there a way I can get XCompose to work in Qt programs and keep ibus?

share|improve this question
add comment

1 Answer

Install the ibus-qt4 package, otherwise the QT4 programs will not work.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.