Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Google Earth and it is basically working, but the letters are choppy.

Why are the letters choppy?

The letters are choppy.

share|improve this question
    
Check this topic: This is what it worked for me: askubuntu.com/questions/70167/… –  user72829 Jun 23 '12 at 21:58

2 Answers 2

up vote 0 down vote accepted

I had the same problem when I first installed Google Earth, but it was at about the same time as I installed Ubuntu 11.04. So I installed fonts from the Ubuntu Software Center, including and especially the installer for the Microsoft TrueType fonts. The next time I restarted the computer, it worked just fine. I can't tell you exactly which font worked, but it seems that one of them did.

share|improve this answer

I think this post has your answer!

Anyway, just to reiterate, open up your terminal, by using your dash search, then copy-paste the following:

sudo apt-get install qt4-qtconfig

You should need to enter your password. When its done installing, type in

qtconfig

Go to "Fonts" tab.

Go to "Point Size".

Click on the dropdown menu. Change "9" for "14". (or whatever is comfortable for you)

Navigate the the menu FILE > SAVE.

Navigate the the menu FILE > EXIT.

There, it should work!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.