Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My top bar looks normal up to the point where the indicators appear. The theme and icons don't apply there and it looks like thisenter image description here

I don't know why but that little part of the bar with indicators never changes to the look it's supposed to. Can anyone tell me how I can fix this?

share|improve this question

closed as too localized by bodhi.zazen, jrg Feb 25 '12 at 0:25

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  jrg Feb 25 '12 at 0:24

1 Answer 1

Have you tried reapplying the theme?

share|improve this answer
    
like 50 times and nothing –  blackstar Sep 8 '11 at 20:47
    
it hasnt bein with this theme only,its bein with all of them and they were from gnome and of the ubuntu software center –  blackstar Sep 8 '11 at 20:48
    
This is really a comment, not an answer to the question. Please use "add comment" to leave feedback for the author. –  belacq Aug 14 '12 at 20:29

Not the answer you're looking for? Browse other questions tagged or ask your own question.