Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed compiz setting manager. I interested in winodw management section, grid plugin. The short key for "put center" is KP5, i assumed that is Ctrl+Alt+5. But when I using this combination nothing changed. The num is on on the numpad. What exectly should I press to move window to the grid? Thanks.

UPDATE: Maybe the problem caused by virtual machine? I'm running Ubuntu as guest machine. But another hotkeys work well.

share|improve this question
1  
Yes it is Ctrl+Alt+Numeric Keypad 0-9 –  Uri Herrera Sep 8 '11 at 5:18

2 Answers 2

up vote 1 down vote accepted

1) Make sure the Grid plugin is enabled.

enter image description here

2) Click over the shortcut key combination and change it to what you want.

enter image description here

As our friend Uri Herrera said above, it makes difference if you use numpad keyboard.

Enjoy ;-)

share|improve this answer
    
I did all your steps but no success. I tried different combinations of hotkeys, didn't change the situation. How to be sure that grid plugin is enabled? I rechecked the "enable" check-box but again - nothing. –  megas Sep 8 '11 at 14:04
    
Are you running Unity or Ubuntu Classic? Can you try to logout and log back in to check if it is related to Unity? –  desgua Sep 8 '11 at 17:33
    
I think it's running Ubuntu Classic, because virtual machine can't do Unity –  megas Sep 8 '11 at 20:31
    
What is the output of compiz --replace? –  desgua Sep 8 '11 at 22:04
    
I think it doesn't work because of virtual machine, I've installed real Ubuntu and everything works perfectly. –  megas Sep 9 '11 at 15:02

It's probably because you're on a virtual machine. Do other Compiz effects work?

Some hotkeys are related to Compiz, but not all. The one that worked for you may have been a standard Gnome one.

share|improve this answer
    
for example Alt+F8 works, I think it's Compiz effect. –  megas Sep 8 '11 at 8:51
    
What does Alt+F8 do? Resize the window or move it? –  Calixte Sep 9 '11 at 12:40
    
sorry, i made a mistake it's Alt+F7, floating the window or something –  megas Sep 9 '11 at 14:17
    
That is a GNOME hotkey. I tried it with compiz disabled and it worked. –  Calixte Sep 9 '11 at 14:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.