Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm following these instructions for 11.04 to decrypt my /home/torben folder of my old drive so that I can copy it onto my new drive. It seems to succeed:

INFO: Success! Private data mounted read-only at [/tmp/ecryptfs.xtltX0TT/private].

but I can't find the decrypted files in the /tmp/... location given in the command's output. Where are the files?

share|improve this question
    
What is the output of cd /tmp/ && ls? What is inside /tmp/ when you open it with nautilus nautilus /tmp/? –  desgua Sep 7 '11 at 21:12
    
Based on the help from Marco Ceppi in the chat room, and using these updated instructions instead, it now works! –  Torben Gundtofte-Bruun Sep 7 '11 at 21:15
    
Glad it worked ;-) –  desgua Sep 7 '11 at 21:20
add comment

1 Answer 1

up vote 1 down vote accepted

Apparently the new decrypt tool for 11.04 didn't work correctly on my system. With Marco Ceppi's help in the chat room, we walked through the manual steps instead, and that worked.

The steps have been updated and can be found in this answer:
How do I recover data from an encrypted Home directory

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.